Rezultati 1 do 12 od 12

Tema: Neočekivano gašenje, opel z18xe

  1. #1
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362

    Neočekivano gašenje, opel z18xe

    Zafira, z18xe, 2000 godište.
    Auto je normalno radio dok se u sred vožnje nije ugasio.
    Pola 2 popodne, u vožnji oko 15 minuta. Kombinovano. Pre toga nije vožen 5 sati. Do sada nikad nije pravio ovakav problem ( oko 1000km ).
    Na više puta ponovljena paljenja samo je verglao bez paljenja a ni bar trokiranja u pokušaju. Isto je bilo i pri pokušaju paljenja na plin i na benzin.
    4 puta sam pokušao paljenje, potom malo ( 10-ak minuta ) odustao od paljenja i čekao šlep, za to vreme je povremeno radio ventilator hladnjaka, da bi normalno upalio i odvozao 15 kilometara do kuće, gde se na skretanju u blok opet ugasio. Opet sve isto, vergla ali neće da upali. Tek pošto malo odstoji, pali kao mina. Ventilator radi, temperatura osciluje ( po satu ) u granicama normale.

    Očitao sam ga opkom-om:
    P1600 – (0) reprogram or replace ecu – not present.
    Po auto dati: engine control module ( ECM ) – program eror
    Uzrok: ecm programming.

    P1540 – (4) air conditioning presure open circuit – not present
    Po auto dati: AC refrigerant pressure sensor – circulit malfunction
    a uzrok: wiring, AC refrigerant pressure sensor, ECM

    P2108 – (0) can-bus no comunication with abs/tc – not present
    Po auto dati: U2108 – engine control module ( ECM ) / ABS control module / traction
    control module communication , can data bus.
    Uzrok: wiring.


    P1612 – (0) immobiliser no or wrong signal – not present
    P1613 – (0) ----------------II-----------------------------------
    Po auto dati: immobilizer control module – no / incorrect signal.
    Uzrok: wiring, immobilizer control module.

    163 – engine coolant temperature, no signal


    U2103 – (4) can bus communication malfunction – not present
    Po auto dati: engine control module (ECM), CAN data bus – malfunction detected.
    Uzrok: wiring.


    U2105 – (4) can bus no communication with ECM – not present
    Po auto dati: engine control module (ECM), CAN data bus – malfunction detected.
    Uzrok: wiring, ECM.


    C0256 – (0) engine torque reduction malfunction – not present
    Javljala se u grupi grešaka vezanih za izostajanje paljena na 4 cilindru. Trokiranje. Rešeno zamenom dis modula. Verovatno je ostala od tada.

    Ono što mene baca u nedoumicu, da li su ove greške ecu-a i imobilajzera produkt paljenja na „suvo“ predstavljaju posledicu ili uzrok nemogućeg startovanja motora?
    Da li ova greška „163 – engine coolant temperature, no signal„ može da dovede do gašenja motora?


    Kada sam ga upalio, lepo radi u leru, lepo povlači u svim režimima vožnje.
    ponika marke ROG :-)

  2. #2
    Član od
    14.10.2007
    Lokacija
    Oz
    Poruke
    2.355
    Kad se ugasi,oladi motorni komp sa flasom vode ili jos bolje komprimovanim vazduhom pa vidi sta se desava...

  3. #3
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362
    Od zadnjeg gašenja, ostale su zabeležene sledeće greške:

    - 163 engine coolant temperature, no signal.
    U vezi ove greške, na op-comu, u odeljku "engine cooling module" sam posmatrao temperaturu i rad ventilatora. Svaki put je palio ventilator na 98 stepeni C a gasio na 94 stepena i to oba venilatora.

    - U2105 (4) - can bus no communication with ECM – not present. Po auto dati - wiring.

    Ušao sam u odeljak za immo i tamo očitao sledeće vrednosti:
    inignition status - on, 12v,
    transponder key - transp. key 1,
    transponder status - correct TP key,
    dalje, oba ključa su programirana,
    engine equest - received,
    immobiliser signal - tranmitted,
    security wait time - inactive,
    programmed outputs - none.

    Obrisao sam sve greške, digao auto na klocne, izvadio osigurač plina, upalio i ubacio u prvu. Da bi eliminisao plin kao mogući uzrok gašenja. Ostavio ga da radi tri sata. Radi bez greške. Normalno pali i gasi ventilatore i održava temperaturu.
    Potom ga skidam sa klocni i vozim se sa njime oko 50 km, bez greške i bez gašenja, i taman se ponadao da je do plina, tj. da sam locirao problem, međutim nije. Opet se ugasio, ja skinuo kleme na sekundu i normalno upalio.
    Možda nema značaja ali uvek se gasio pri manevrisanju tj. radu na volanu kod obilaženja...
    Da li neka žica šeta pa dobije kontakt u toj inerciji, samo Bog zna.


    Izbacuje:
    - 163 engine coolant temperature, no signal.
    - 165 engine coolant temperature, circulit low input.
    - U2105 (4).

    i očitao sam greške oko zaključavanja:

    00048 - low voltage during locking, not present.
    00050 - A/D converter failure, not present, not present.
    00042 - driver door switch failure present.
    00025 - remote - key 5 not synchronized.
    00024 - remote - key 4 not synchronized.
    00018 - sun roof/windov signal short to ground or opel circulit, not present.
    00016 - central door locking system motor current high, not present.


    Od sada mi je najvažniji ključ na privesku - okasti broj 10.
    ponika marke ROG :-)

  4. #4
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362
    Situacija je sledeća, odneo sam ecu elektroničaru. On ga je otvorio, pregledao i javio da je sa ecu-om sve uredu. Svi lemovi su zdravi, nešto malo na sredini što zna da pravi probleme je isto uredu. Čak mi je, kada sam došao po ecu, pokazao isti takav komp kome su otišli lemovi, da bih video o čemu se radi.
    Dogovorili smo da mu prekosutra doteram auto pa da on dalje vidi šta i kako.


    Električar kaže da je sa instalacijama i bravom sve u redu. Auto normalno pali i radi a potom se bez ikakve simptomatike ugasi. Nakon toga nema šanse da upali, samo vergla i drži upaljen ventilator. Nakon skidanja i vraćanja kleme opet normalno pali i radi. Kada se desi gašenje, sija ček i lampica sa ključem u autu.
    Oba ključa normalno rade a kada se desi gašenje, ne pali ni jedan.
    Posle gašenja, vrti ventilator i po pola sata, tako da ne verujem da je slab napon akumulatora.
    Čim može da vrti, znači dobro puni, znači dobar je alternator. Na očitavanju op-com-om su naponi u granicama normale.
    Plin sam raskačio na njegovom osiguraču, ali opet se dešava gašenje.

    Više nemam ideja.
    ponika marke ROG :-)

  5. #5
    Član od
    30.09.2004
    Lokacija
    Bajina Basta/Beograd
    Poruke
    2.416
    Citirati Originalno postavljeno od ciklon Pogledati poruku
    Situacija je sledeća, odneo sam ecu elektroničaru. On ga je otvorio, pregledao i javio da je sa ecu-om sve uredu. Svi lemovi su zdravi, nešto malo na sredini što zna da pravi probleme je isto uredu. Čak mi je, kada sam došao po ecu, pokazao isti takav komp kome su otišli lemovi, da bih video o čemu se radi.
    Koji elektronicar je u pitanju? I ja imam slicnih problema, doduse nije Opel u pitanju ali nebitno.
    Lancia Kappa 2.0 20v

  6. #6
    Član od
    24.10.2004
    Lokacija
    Novi Sad
    Garaža
    FIAT
    Poruke
    17.434
    Nisam siguran šta je ali kad vrti ventilator pola sata i kad je motor sigurno hladan, nema ECU-a "ne vidi" ga i to radi zbog sigurnosti.
    Ovde se piše nešto pametno, samo ne znam šta...

    https.autogas.rs

  7. #7
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362
    Sačekaću da vidim šta će reći elektroničar, kada mu doteram ceo auto. Još je ostao imobilajzer da se pogleda. Nisam neko ko gleda da uštedi na kolima, tj. uvek gledam kvalitetnije a ne jeftinije rešenje pa je ovo malo frustrirajuće. Ali dobro, od imobilajzera niko nije umro. :-)
    ponika marke ROG :-)

  8. #8
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362
    Šta od struje tj. instalacije, senzora i ostalih žica može da izazove iznenadno gašenje???

    Ponavljam, motor pali i radi idealno, gasi se bez najave i tada je potrebno samo skinuti i vratiti klemu i on pali sasvim normalno. Bez obzira što se, recimo, nije ohladio ako se ugasio na radnoj temperaturi.
    Hronološki pregled je takav da je palio - radio i malo trokirao što je rešeno zamenom dis modula, malo pre toga je ugrađen sekvent, na sekventu je izvozao 200 kilometara jer se čekala druga bobina. Bobina stavljena nova, Tesla, motor sa njom lepo radi. U međuvremenu počelo je gašenje.
    Ecu ima zdrave lemove.
    ponika marke ROG :-)

  9. #9
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362
    Situacija je sledeća. Elektroničar je pregledao kola, instalacije, napone, alarm. Sve je fabrikana, bez ikakvih ispada i budženja. Stavio je neki svoj "špijun" za napone, da prati šta se sa njima dešava i sve je idealno.
    Na kraju, zamenom svećica, na pređenih 100km nije se ni jednom ugasio. Verovatno nisu bile odgovajajućeg indeksa pa je na neki način ecu imao šok i gasio je auto.
    Ne mogu da verujem. Ovo mi je za nauk, da ne mora uvek da bude svašta nešto strašno, nego da nekada treba verovati da može biti i neka glupost tipa svećica, koju sam uporno ignorisao praveći se pametan pošto nema trokiranja.. Svećice su verovatno neka divča.
    Sada sam opet zadovoljni korisnik opel vozila na plin. Pu, pu. Da ga ne ureknem.
    ponika marke ROG :-)

  10. #10
    Član od
    06.03.2008
    Lokacija
    Beograd
    Poruke
    2.031
    Svecice bez R?
    Poslednji nek ugasi svetlo

  11. #11
    Član od
    11.08.2008
    Lokacija
    Beograd
    Poruke
    362
    Boš FLR8LDCU+, inače po katalogu idu ali verovatno neki škart.
    ponika marke ROG :-)

  12. #12
    Član od
    27.07.2015
    Lokacija
    Beograd
    Garaža
    Opel Zafira 1.8 16V
    Poruke
    1

    Šta je bilo posle 100km???

    Citirati Originalno postavljeno od ciklon Pogledati poruku
    Šta od struje tj. instalacije, senzora i ostalih žica može da izazove iznenadno gašenje???

    Ponavljam, motor pali i radi idealno, gasi se bez najave i tada je potrebno samo skinuti i vratiti klemu i on pali sasvim normalno. Bez obzira što se, recimo, nije ohladio ako se ugasio na radnoj temperaturi.
    Hronološki pregled je takav da je palio - radio i malo trokirao što je rešeno zamenom dis modula, malo pre toga je ugrađen sekvent, na sekventu je izvozao 200 kilometara jer se čekala druga bobina. Bobina stavljena nova, Tesla, motor sa njom lepo radi. U međuvremenu počelo je gašenje.
    Ecu ima zdrave lemove.
    Imam isti problem, da li je zamena svećica rešila gašenje auta?

Informacije teme

Korisnici koji pretražuju ovu temu

Trenutno je 1 korisnik(a) koji pretražuje(u) ovu temu. (Članova: 0 - Gostiju: 1)

Slične teme

  1. Opel Zafira problem 1.8 16v Z18XE
    Od dusan1986 u forumu Nemačka
    Odgovora: 0
    Posl. poruka: 10.09.2013, 10:25
  2. Gasenje motora u voznji (opel astra F 1.6 16V 1996))
    Od denkical u forumu Problemi-rešenja
    Odgovora: 7
    Posl. poruka: 24.02.2012, 21:49
  3. opel zafira a z18xe problem
    Od sanda734 u forumu Prijemno odeljenje
    Odgovora: 21
    Posl. poruka: 16.06.2011, 10:25
  4. Opel Vectra 1.8 gašenje na leru i u vožnji?
    Od damirx u forumu Prijemno odeljenje
    Odgovora: 7
    Posl. poruka: 12.03.2010, 22:50

Members who have read this thread in the last 5 days: 3

Ovlašćenja postavljanja

  • Vi ne možete postavljati nove teme
  • Vi ne možete postavljati odgovore
  • Vi ne možete postavljati priloge
  • Vi ne možete menjati vaše poruke
  •